Welcome Anonymous, It is currently Mon Dec 11, 2017 3:56 pm
     

Account linking does not work and support does not respond

Tell us your suggestions and changes that you would like to see implemented into VoyeurWeb.com

Account linking does not work and support does not respond

Postby thinxx » Thu Jun 04, 2015 4:50 pm

Hello,

I am a paying customer and I really would like to access the member forums but linking the accounts (a very strange procedure .. but anyway ...) does not work.
I filed a support ticket 3 days ago and no one responds.

This is now my last resort. Please help.
thinxx
 
Posts: 2
Joined: Thu Jun 04, 2015 4:47 pm

Re: Account linking does not work and support does not respo

Postby RavenVW » Fri Jun 05, 2015 3:05 pm

Hi,

I'm very sorry for all your inconveniences. I'm currently working on all the tickets and emails you sent regarding linking your usernames to your memberships account to access the Explicit BB/Forums section. Rest assured I'm sending out answers as fast as I can to have your issues resolved. Please bear with me, and again my apologies.
User avatar
RavenVW
 
Posts: 24
Joined: Wed Dec 03, 2014 10:22 pm

Re: Account linking does not work and support does not respo

Postby thinxx » Sat Jun 06, 2015 11:49 am

Thank you!
thinxx
 
Posts: 2
Joined: Thu Jun 04, 2015 4:47 pm

Re: Account linking does not work and support does not respo

Postby rockclimber » Tue Jun 09, 2015 9:51 pm

8-)

You have to register more than once.

I am going to guess at your problem because it is not clear from your comment.

Register a user name and email on the main page. Try to comment on a contri and the correct screen should pop up prompting you to log in or register, go from there.

Redclouds should work with the main page log in outlined above. The same for Homeclips and Funbags.

In the Free forums, you have to register again there. The link should be on the page.

The RCBB Forums have another layer of registration.

To get to the Redcloud BB Forums, video chat, cams, etc., log into Redclouds. The links are up top on the log in page which can be found as a link in a banner across the top of the Redclouds main page.

That should be three separate log in/registrations. VW/RC/HC/FB are all the same log credentials. If you log into one and have paid for the premiums, the ones you paid for should open right up. If not try logging into the particular premium page you are on the first time and see if it works from there. I'm not a programmer, but I think these tips should work.

I hope that helps? If you have a paid membership, use the email and user name you used when you first joined and paid.

We SHOULD have FAQ's somewhere in the site, perhaps an actual employee can find them and repost a link here?

They should be easier to find frankly, it would solve a lot of frustration on the parts of the users and the employees assigned to responding.


Cheers, RC

"I would like a lifetime spent,
With an irrational and suspicious goddess,
Some short tempered jealousy on the side...
And a bottle of wine that tastes like you...
... and a glass that's never empty...."

User avatar
rockclimber
 
Posts: 1378
Images: 9
Joined: Mon Jun 11, 2012 10:37 am


Return to Suggestions and Changes

Who is online

Users browsing this forum: No registered users and 2 guests

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 140 on Wed Oct 11, 2017 3:15 am

Users browsing this forum: No registered users and 2 guests

Info

The team
Delete all board cookies
Delete style cookies
• All times are UTC - 8 hours [ DST ]
RocketTheme Joomla Templates